Emails delayed
Incident Report for Cognito Forms
Resolved
Thanks for your patience. Email notifications are sending normally. Email notifications that were not initially sent during the outage time frame have now been sent.
Posted Feb 06, 2024 - 09:21 EST
Update
Emails that were triggered to be sent from between 6:25 pm to 11:59 pm EST on February 5th are now being delivered. We will continue to monitor the situation. Thanks for you patience.
Posted Feb 06, 2024 - 08:00 EST
Monitoring
Email notifications should now be sending normally for most customers. We will continue to monitor this incident.
Posted Feb 06, 2024 - 00:07 EST
Identified
Our engineers have identified an issue with email notifications not being sent starting at 6:25 pm EST.
Our engineers are working to resolve the issue.
Posted Feb 05, 2024 - 20:58 EST
This incident affected: Email.