Email attachments not being sent.
Incident Report for Cognito Forms
Resolved
This incident has been resolved. File attachments for email notifications and PowerAutomate should now be coming through. Thanks for your patience. We apologize for any inconvenience this has caused.
Posted Sep 10, 2020 - 13:08 EDT
Identified
We have identified an issue where uploaded files are not being sent as attachments via email notifications or through Microsoft PowerAutomate flows. We are working on resolving this issue as soon as possible.
Posted Sep 10, 2020 - 09:10 EDT
This incident affected: Email and Website and Forms.