Server issue
Incident Report for Cognito Forms
Resolved
This issue has been resolved and you should be able to access Cognito Form's website normally. This issue prevented users from logging into Cognito Forms accounts. Public and embedded forms, however, continued to be accessible during this period. We apologize for the disruption and have already begun putting steps in places to help ensure this does not recur in the future.
Posted Aug 29, 2020 - 08:39 EDT
Identified
The issue has been identified and we have implemented a fix.
Posted Aug 29, 2020 - 08:04 EDT
Investigating
We are actively investigating a service outage that can affecting a number of customers. Normal services will resume as quickly as possible; we apologize for any inconvenience this may cause.
Posted Aug 29, 2020 - 07:45 EDT
This incident affected: Website and Forms.